Ankündigung

Einklappen
Keine Ankündigung bisher.

Autoradioeinbau und Beep-Töne

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Autoradioeinbau und Beep-Töne

    Hallo,

    Ich habe in meinem neuen Berlingo II mein altes Autoradio einbauen wollen. Natürlich habe ich auf die korrekte Kabelverlegung aufgepasst (Plus permanent etc...).
    Das Autoradio hat sofort einwandfrei funktioniert aber ab und zu habe ich 3 Beep-Töne aus den Lautsprechern gehört. In der Bedienungsanleitung des Radios steht nicht darüber. Vorsichtshalber habe das Radio ausgebaut.
    Meine Frage: Weiss jemand, was diese Töne zu bedeuten haben ?
    Ausserdem funktioniert seitdem (Zufall ?) die Dachbeleuchtung nicht mehr, wenn ich sie manuell einschalten will.

    Danke für eure Hilfe !

    Jerome

  • #2
    Zitat von Berlingoman
    Hallo,

    Ich habe in meinem neuen Berlingo II mein altes Autoradio einbauen wollen. Natürlich habe ich auf die korrekte Kabelverlegung aufgepasst (Plus permanent etc...).
    Das Autoradio hat sofort einwandfrei funktioniert aber ab und zu habe ich 3 Beep-Töne aus den Lautsprechern gehört. In der Bedienungsanleitung des Radios steht nicht darüber. Vorsichtshalber habe das Radio ausgebaut.
    Meine Frage: Weiss jemand, was diese Töne zu bedeuten haben ?
    Ausserdem funktioniert seitdem (Zufall ?) die Dachbeleuchtung nicht mehr, wenn ich sie manuell einschalten will.

    Danke für eure Hilfe !

    Jerome
    Hallo "Jerome",

    hast Du einen Adapter benutzt wie in der FAQ beschrieben?

    http://www.berlingo.org/showthread.php?p=188#post188

    LG
    siggi
    Wirklich gute Freunde sind Menschen, die uns genau kennen und trotzdem zu uns halten.
    Berlingo2/17.11.2006, HDI 1,6, Exclusiv Icelandgrey

    Kommentar


    • #3
      Nein, habe ich nicht. Ich dachte,wenn man auf die richtigen Pole achtet, dann kann es kein Problem geben. Ausserdem wird das Thema mit dem Adapter in der Bedienungsanleitung des Berlingo gar nicht erwähnt. Ich hoffe, ich habe nichts Schlimmes getan !

      Danke für die schnelle Antwort !

      Kommentar


      • #4
        Zitat von Berlingoman
        Nein, habe ich nicht. Ich dachte,wenn man auf die richtigen Pole achtet, dann kann es kein Problem geben. Ausserdem wird das Thema mit dem Adapter in der Bedienungsanleitung des Berlingo gar nicht erwähnt. Ich hoffe, ich habe nichts Schlimmes getan !

        Danke für die schnelle Antwort !
        Wenn Du ein Radio hast wo der "Berlingostecker" direkt paßt kann es Ärger geben. (Wir hatten hier schon Berichte mit Fehlfunktionen bis zum Austausch der kompletten Steuereinheit) In der Bedienungsanleitung des Berli gibt es auch einen extra gelben Hinweis dazu!

        Hast Du ein altes Radio ohne den ISO-Stecker und mußt die Leitungen direkt anschließen, dann kommst Du mit den Anschlüssen 4+7+8 zurecht und hast nichts zu befürchten!

        LG
        siggi
        Wirklich gute Freunde sind Menschen, die uns genau kennen und trotzdem zu uns halten.
        Berlingo2/17.11.2006, HDI 1,6, Exclusiv Icelandgrey

        Kommentar


        • #5
          Viele Autoradios piepen 3x wenn über längere Zeit kein Empfang auf einer bestimmten Frequenz ist. Das steht häufig nicht mal in der Bedienungsanleitung. Die Elektronik des Berli beeinflusst das nicht.
          Es gibt keinen Zusammenhang zur Dachbeleuchtung. Hier liegt dann ein anderes Problem vor.

          Joe

          Kommentar


          • #6
            Zitat von Bikerjoe
            Viele Autoradios piepen 3x wenn über längere Zeit kein Empfang auf einer bestimmten Frequenz ist. Das steht häufig nicht mal in der Bedienungsanleitung. Die Elektronik des Berli beeinflusst das nicht.
            Es gibt keinen Zusammenhang zur Dachbeleuchtung. Hier liegt dann ein anderes Problem vor.

            Joe
            Also das piepen kenn ich jetzt nur von Sony-Radio´s. Ist es zufällig eins?

            Also ich hab auch keinen Zwischenadapter gebraucht, das Alpine-Radio ging wunderbar zum anschließen.
            Weis nicht, was ihr immer mit diesem Adapter habt?

            Ja, ist das "piepen" das gleiche, wie wenn deine Tankanzeige auf Reserve geht oder den Schlüssel stecken lässt? Oder hört es sich anders an?

            Kommentar


            • #7
              Zitat von Schöni
              Also ich hab auch keinen Zwischenadapter gebraucht, das Alpine-Radio ging wunderbar zum anschließen.
              Weis nicht, was ihr immer mit diesem Adapter habt?
              Dann gehörst Du zu den Glücklichen die auch beim „russischen Roulett“ Glück haben!
              Es geht hier nicht um dein Radio!
              Es geht hier um den sicheren Radio-Anschluss damit keine elektrischen Spannungen vom Radio aus in den Daten-Bus (Pin 2+3) des Berli geschickt werden.
              Jedes Radio hat eine andere Belegung der Kontakte 2+3

              (Wir hatten hier im Forum einen Fall, da hatte das Fremdradio die Steuerung der Klimaanlage „abgeschossen“.)

              Ich finde deine Bemerkung die andere in Ärger stürzen können unerträglich!

              LG
              siggi
              Wirklich gute Freunde sind Menschen, die uns genau kennen und trotzdem zu uns halten.
              Berlingo2/17.11.2006, HDI 1,6, Exclusiv Icelandgrey

              Kommentar


              • #8
                Zitat von siggi

                Ich finde deine Bemerkung die andere in Ärger stürzen können unerträglich!

                LG
                siggi
                Was ist daran unerträglich, wenn ich meine Erfahrung preisgebe? Ist ja ausdrücklich beschrieben, das es sich bei mir um ein Alpine-Radio handelt.

                Ich kann nicht erlesen, um welches Radio es sich beim Threadersteller handelt

                Kommentar


                • #9
                  Zitat von Schöni
                  Was ist daran unerträglich, wenn ich meine Erfahrung preisgebe? Ist ja ausdrücklich beschrieben, das es sich bei mir um ein Alpine-Radio handelt.

                  Ich kann nicht erlesen, um welches Radio es sich beim Threadersteller handelt
                  Es stimmt, wir reden hier um ungelegte Eier
                  Da wir nicht wissen um welches Radio es sich handelt!
                  Es ist nicht verkehrt in diesem Zusammenhang übervorsichtig zu sein!
                  Wir wollen uns ja gegenseitig helfen!
                  Auch die Bemerkung von "Bikerjoe" über die Innenbeleuchtung ist nicht korrekt!
                  Die Beleuchtung wird wohl von der Zentraleinheit gesteuert!

                  Also! Abwarten! Cool Boys cool!

                  LG
                  siggi
                  Wirklich gute Freunde sind Menschen, die uns genau kennen und trotzdem zu uns halten.
                  Berlingo2/17.11.2006, HDI 1,6, Exclusiv Icelandgrey

                  Kommentar


                  • #10
                    Zitat von Schöni
                    Was ist daran unerträglich, wenn ich meine Erfahrung preisgebe? Ist ja ausdrücklich beschrieben, das es sich bei mir um ein Alpine-Radio handelt.
                    Nachtrag:
                    Es interessiert mich welches Alpine-Radio du hast!
                    Ob es einen ISO-Anschluss hat.
                    Und wie es beschaltet ist!
                    (Für die FAQ)

                    LG
                    siggi
                    Wirklich gute Freunde sind Menschen, die uns genau kennen und trotzdem zu uns halten.
                    Berlingo2/17.11.2006, HDI 1,6, Exclusiv Icelandgrey

                    Kommentar


                    • #11
                      Zitat von siggi
                      Nachtrag:
                      Es interessiert mich welches Alpine-Radio du hast!
                      Ob es einen ISO-Anschluss hat.
                      Und wie es beschaltet ist!
                      (Für die FAQ)

                      LG
                      siggi
                      Hab ich vor ca. 1/2 Jahr gekauft:

                      Alpine CDE - 9828 RB MP3

                      hat die normalen schwaren ISO-Stecker

                      Ist so angeschlossen wie in der Anleitung - Radio läuft - Berli übrigens auch

                      Kommentar


                      • #12
                        Zitat von Schöni
                        Hab ich vor ca. 1/2 Jahr gekauft:

                        Alpine CDE - 9828 RB MP3

                        hat die normalen schwaren ISO-Stecker

                        Ist so angeschlossen wie in der Anleitung - Radio läuft - Berli übrigens auch
                        Na!
                        Das können wir gut gebrauchen.
                        DANKE

                        LG
                        siggi
                        Wirklich gute Freunde sind Menschen, die uns genau kennen und trotzdem zu uns halten.
                        Berlingo2/17.11.2006, HDI 1,6, Exclusiv Icelandgrey

                        Kommentar


                        • #13
                          Doch ein Sony !

                          Hallo,

                          Danke für die sehr schnellen Antworten ! "Schöni" hat richtig geraten: mein Autoradio ist ein Sony. Ein anderes "Piepen" habe ich jetzt bei meinem Berlingo noch nicht gehört, ich habe das Auto erst seit einer Woche ! Und ich habe extra noch einmal in meiner Betriebsanleitung nachgeschaut: Es gibt gar keinen gelben Hinweis auf den Datenbus oder sonstige besondere Vorsichtsmaßnahmen beim Einbau eines Autoradios !
                          Das ist echt blöd von Citroen, nur einen Hinweis auf die spezielle Höhe der Lautsprecher gibt es.
                          Na ja, auf jeden Fall habe ich jetzt einen Termin bei der Werkstatt, die werden selbst das Teil einbauen.
                          Ich habe auch in der Bedienungsanleitung meines Sony nachgesehen: Pin 4 ist für die permanente Stromversorgung vorgesehen. Beim Berlingo ist er für das Multiplexsystem reserviert.
                          Nun verstehe ich nicht richtig, was der Adapter, von dem hier viel geredet wird, genau zur Sache tut. Hätte ich also einen Sony-Adapter kaufen sollen, der genau zum Berlingo passt ? Gibt es so was und wo kann man das Teil besorgen ?

                          Nochmals danke an alle !

                          Jerome

                          Kommentar


                          • #14
                            Zitat von Berlingoman
                            Hallo,

                            Danke für die sehr schnellen Antworten ! "Schöni" hat richtig geraten: mein Autoradio ist ein Sony. Ein anderes "Piepen" habe ich jetzt bei meinem Berlingo noch nicht gehört, ich habe das Auto erst seit einer Woche ! Und ich habe extra noch einmal in meiner Betriebsanleitung nachgeschaut: Es gibt gar keinen gelben Hinweis auf den Datenbus oder sonstige besondere Vorsichtsmaßnahmen beim Einbau eines Autoradios !
                            Das ist echt blöd von Citroen, nur einen Hinweis auf die spezielle Höhe der Lautsprecher gibt es.
                            Na ja, auf jeden Fall habe ich jetzt einen Termin bei der Werkstatt, die werden selbst das Teil einbauen.
                            Ich habe auch in der Bedienungsanleitung meines Sony nachgesehen: Pin 4 ist für die permanente Stromversorgung vorgesehen. Beim Berlingo ist er für das Multiplexsystem reserviert.
                            Nun verstehe ich nicht richtig, was der Adapter, von dem hier viel geredet wird, genau zur Sache tut. Hätte ich also einen Sony-Adapter kaufen sollen, der genau zum Berlingo passt ? Gibt es so was und wo kann man das Teil besorgen ?

                            Nochmals danke an alle !

                            Jerome


                            Mach mal bei Schrittgeschwindikeit die Tür auf = Dann hörst deinen Berli "piepsen" und vielleicht geht dann auch deine Innenbel. wieder.

                            Schau mal auf dem Bild weiter oben, und vergleich mal, ob dein Stecker am Radio genau so belegt ist.

                            Kommentar

                            Lädt...
                            X