Ankündigung

Einklappen
Keine Ankündigung bisher.

Dimmfunktion Radio ?

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Dimmfunktion Radio ?

    Hallöle,

    ich habe bei meinem Berlingo II ein Blaupunkt Valencia MP34 einbauen lassen (vom Freundlichen ! ).
    Alles funktioniert bis auf die Dimm-Funktion beim Einschalten des Lichtes.
    Ist der Berli nicht mit dieser Funktion ausgestattet ?

    Bitte um Hilfe !

    ach so: Ich habe kein Handbuch für meinen Berli, da ich bei Auslieferung eines vom Xsara mitgeliefert bekommen habe .

    Viele Grüße

    michel

  • #2
    Zitat von lollipopp2004
    Hallöle,

    ich habe bei meinem Berlingo II ein Blaupunkt Valencia MP34 einbauen lassen (vom Freundlichen ! ).
    Alles funktioniert bis auf die Dimm-Funktion beim Einschalten des Lichtes.
    Ist der Berli nicht mit dieser Funktion ausgestattet ?

    Bitte um Hilfe !

    ach so: Ich habe kein Handbuch für meinen Berli, da ich bei Auslieferung eines vom Xsara mitgeliefert bekommen habe .

    Viele Grüße

    michel
    Es gibt nur die Umschaltung "mit und ohne Fahrlicht"!
    Stellst Du im Radio über "Menü" ein!
    Suche nach "DIM DAY" und "DIM NIGHT" (in Stufen 1-9)

    LG
    siggi
    Wirklich gute Freunde sind Menschen, die uns genau kennen und trotzdem zu uns halten.
    Berlingo2/17.11.2006, HDI 1,6, Exclusiv Icelandgrey

    Kommentar


    • #3
      Wo kann man das einstellen ? Die Farbe soll nach Einschalten des Lichts von Weiß auf Rot umspringen, macht sie aber nicht !
      Ich habe bei Dim Night und Dim Day alles eingestellt.

      VG

      michel

      Kommentar


      • #4
        Zitat von lollipopp2004
        Wo kann man das einstellen ? Die Farbe soll nach Einschalten des Lichts von Weiß auf Rot umspringen, macht sie aber nicht !
        Ich habe bei Dim Night und Dim Day alles eingestellt.

        VG

        michel
        Voraussetzung ist natürlich das Pin 6 am Berli angeschlossen ist!

        LG
        siggi
        Wirklich gute Freunde sind Menschen, die uns genau kennen und trotzdem zu uns halten.
        Berlingo2/17.11.2006, HDI 1,6, Exclusiv Icelandgrey

        Kommentar


        • #5
          Pin 6 ist an dem kabelstrang dran, aber es wurde kein Adapter verwendet.
          Hier im Forum steht irgendwo, man sollte bei Fremdradios immer einen Adapter mit verwenden. Kann das wohl an diesem Adapter liegen ??

          LG

          michel

          Kommentar


          • #6
            Zitat von lollipopp2004
            Pin 6 ist an dem kabelstrang dran, aber es wurde kein Adapter verwendet.
            Hier im Forum steht irgendwo, man sollte bei Fremdradios immer einen Adapter mit verwenden. Kann das wohl an diesem Adapter liegen ??

            LG

            michel
            Ja das stimmt!
            Normalerweise braucht ein Blaupunktradio einen Adapter. (Dort wird Pin 4 und Pin 7 getauscht)
            Es ist ja möglich das dein "Freundlicher" den adapter nicht benutzt hat, weil er die Leitungen am Berlistecker getauscht hat!

            Pin 6 bleibt Pin 6 da ist nichts verändert!

            Prüfe doch folgendes:
            Hast Du schon Radiosender programmiert?
            Dann schalte das Radio aus, Schalte die Zündung aus, ziehe den Schlüssel ab und warte eine Minute!
            Wenn Du danach das Radio einschaltest und die Sender sind noch da, dann ist das Radio richtig angeschlossen!

            Pin 6 bekommt nur Strom vom Berli wenn die Beleuchtung eingeschaltet wird. Und darauf stellt sich das Radio ein!
            Stelle die "DIM Night" mal auf Stufe 1 zur Probe. Damit du einen unterschied hast!

            LG
            siggi
            Wirklich gute Freunde sind Menschen, die uns genau kennen und trotzdem zu uns halten.
            Berlingo2/17.11.2006, HDI 1,6, Exclusiv Icelandgrey

            Kommentar


            • #7
              Zitat von siggi

              Prüfe doch folgendes:
              Hast Du schon Radiosender programmiert?
              Dann schalte das Radio aus, Schalte die Zündung aus, ziehe den Schlüssel ab und warte eine Minute!
              Wenn Du danach das Radio einschaltest und die Sender sind noch da, dann ist das Radio richtig angeschlossen!

              Pin 6 bekommt nur Strom vom Berli wenn die Beleuchtung eingeschaltet wird. Und darauf stellt sich das Radio ein!
              Stelle die "DIM Night" mal auf Stufe 1 zur Probe. Damit du einen unterschied hast!

              LG
              siggi
              Die Sender sind noch da, ich habe den Freundlichen angerufen, er hat mir bestätigt, die Klemme 7 und 4 getauscht zu haben. Beim Radio habe ich DIM Day auf 9 und DIM Night auf 1 stehen, es ändert sich nix.
              Zusätzlich müsste sich ja neben der Helligkeit auch die Farbe des Displays ändern, da die Nachtbeleuchtung rot ist. Lt. der Bedienungsanleitung jedenfalls.



              LG

              michel

              Kommentar


              • #8
                Zitat von lollipopp2004
                Die Sender sind noch da, ich habe den Freundlichen angerufen, er hat mir bestätigt, die Klemme 7 und 4 getauscht zu haben. Beim Radio habe ich DIM Day auf 9 und DIM Night auf 1 stehen, es ändert sich nix.
                Zusätzlich müsste sich ja neben der Helligkeit auch die Farbe des Displays ändern, da die Nachtbeleuchtung rot ist. Lt. der Bedienungsanleitung jedenfalls.



                LG

                michel
                Mir fällt nix mehr ein!

                LG
                siggi
                Wirklich gute Freunde sind Menschen, die uns genau kennen und trotzdem zu uns halten.
                Berlingo2/17.11.2006, HDI 1,6, Exclusiv Icelandgrey

                Kommentar

                Lädt...
                X