Ankündigung

Einklappen
Keine Ankündigung bisher.

Radioeinbau

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Radioeinbau

    Hallo,

    nachdem meine Frau seit 3 Jahren begeisterte Berlingo (Saugdiesel) - Fahrerin ist, hab ich mir gestern einen Berlingo- Kasten gekauft. Das Auto ist ein Vorführwagen mit 0km. Gekauft wie gesehen - ohne Radio -
    Meine Frage: Die vormontierten Radioanschlüsse, ist das ISO- Norm?, wenn ja, welche?
    Ich würde mich freuen, wenn mir jemand weiterhelfen könnte.

    Gruß Holli

  • #2
    Zitat von Holli
    Hallo,

    nachdem meine Frau seit 3 Jahren begeisterte Berlingo (Saugdiesel) - Fahrerin ist, hab ich mir gestern einen Berlingo- Kasten gekauft. Das Auto ist ein Vorführwagen mit 0km. Gekauft wie gesehen - ohne Radio -
    Meine Frage: Die vormontierten Radioanschlüsse, ist das ISO- Norm?, wenn ja, welche?
    Ich würde mich freuen, wenn mir jemand weiterhelfen könnte.

    Gruß Holli
    Guckst Du hier?:



    LG
    siggi
    Wirklich gute Freunde sind Menschen, die uns genau kennen und trotzdem zu uns halten.
    Berlingo2/17.11.2006, HDI 1,6, Exclusiv Icelandgrey

    Kommentar


    • #3
      Ich hab mir heute ein Kenwood-CD-Radio mit Blaupunkt 3-Wege Türboxen eingebaut. (neuer Berlingo Kombi Advance 1,4) Das Iso-Verbindungskabel und der Antennenadapter waren Radioseitig dabei.
      Die Isostecker passten, aber die Belegung war anders. A4 und A7 (Dauerstrom und Zündungsstrom) musste ich tauschen, A6 war Radioseits nicht belegt und brauchte nicht durchtrennt zu werden. Beim "B"-Stecker waren nur die beiden Türen belegt und mit Kabel verbunden, wobei das rosa-farbene jeweils die Masse war (an den Türen kommen andere Farben raus, da ist weiß die Masse!). Befestigung und Schraublöcher der Boxen passten perfekt (16,5cm Druchmesser).


      Ich bin erstaunt, das nun der Radio schon bei Türöffnung angeht und auch erst wenn das Innenlicht ausgeht den Betrieb beendet. Tolle Technik, und ich hatte gedacht ein einfaches Auto zu haben und nun solch elektrischer Schnick-Schnack. Oder hab ich was falsch angeschlossen? Ist das bei Euch auch so (Angehen/Ausgehen)

      Kommentar


      • #4
        Zitat von Juergen

        Ich bin erstaunt, das nun der Radio schon bei Türöffnung angeht und auch erst wenn das Innenlicht ausgeht den Betrieb beendet. Tolle Technik, und ich hatte gedacht ein einfaches Auto zu haben und nun solch elektrischer Schnick-Schnack. Oder hab ich was falsch angeschlossen? Ist das bei Euch auch so (Angehen/Ausgehen)
        Hallo,

        alles richtig, war bei mir auch so, bzw. ist noch so. Hatte allerdings die Startlautstärke ein wenig hoch eingestellt und beim Türöffnen wäre ich fast vor Schreck gestorben.


        Gruß

        michel

        Kommentar


        • #5
          Zitat von Juergen
          ...Ich bin erstaunt, das nun der Radio schon bei Türöffnung angeht und auch erst wenn das Innenlicht ausgeht den Betrieb beendet. Tolle Technik, und ich hatte gedacht ein einfaches Auto zu haben und nun solch elektrischer Schnick-Schnack. Oder hab ich was falsch angeschlossen? Ist das bei Euch auch so (Angehen/Ausgehen)
          is normal...
          der hammer-thread über die Möglichkeiten der Software ist hier:


          Weitere features:
          Heimleuchten (ca. 30 sek Abblendlicht nach Schlüsselziehen und Aktivierung über Ziehen des Abblendhebels (oder so ähnlich).

          Automatische Türverriegelung (wenn gewollt) bei Geschwindigkeiten üner 10 km/h.

          Wenn Scheibenwischer vorne aktiv, gehen auch die hinteren an beim Einlegen des Rückwärtsganges.

          Wenn Scheibenwischer an waren beim Abziehen des Schlüssels, gehen sie nicht wieder an beim nächsten Starten (damit sie nicht über die trockene Scheibe rubbeln).

          etc.

          Gruß
          Martin

          Kommentar


          • #6
            Hallo Leute,

            ich hole dieses Thema nochmal nach vorn, weil ich im Grunde das gleiche Problem habe wie Juergen.

            Ich möchte das vorhandene RD3 austauschen durch ein JVC-Radio.

            Das Thema "Radio-Fremdfabrikateinbau" von Siggi aus der FAQ ist mir geläufig.

            Bei mir funktioniert das so nicht, definitiv.

            Das Radio funktioniert nicht gescheit und ich habe auch Störungen im Datenbus mit Anzeigen im Display der Mittelkonsole.

            Ich habe diese Problematik meinem Freundlichen erklärt und der meinte, daß man das Radio in der BSI abmelden muß, damit die Geschichte mit dem Adapter reibungslos funktioniert.

            Ansosten würden halt immer wieder sporadisch Probleme auftauchen.



            Kann das jemand bestätigen?

            Danke für Eure Info`s.

            tschau

            Holger

            Kommentar


            • #7
              Hallo Holger,

              Leider schreibst Du nicht welches JVC-Radio Du hast und ob Du einen speziellen JVC-Adapter benutzt um das Radio vom Bedienungs- Satellit zu steuern.

              Wenn Du den in der FAQ beschriebenen Anschluss benutzt, muss es funktionieren.
              Es ist einfach zu simpel.
              Schaue lieber noch ein Mal nach. Für den einfachen Anschluss brauchst Du nur 3 Leitungen. ( 4 und 7 und 8 )

              Damit ist sichergestellt das Du keinen Kontakt hast zur Datenleitung des Berli !

              LG
              siggi
              Wirklich gute Freunde sind Menschen, die uns genau kennen und trotzdem zu uns halten.
              Berlingo2/17.11.2006, HDI 1,6, Exclusiv Icelandgrey

              Kommentar


              • #8
                Hallo Siggi,


                Zitat von siggi
                Hallo Holger,

                Leider schreibst Du nicht welches JVC-Radio Du hast und ob Du einen speziellen JVC-Adapter benutzt um das Radio vom Bedienungs- Satellit zu steuern.

                Wenn Du den in der FAQ beschriebenen Anschluss benutzt, muss es funktionieren.
                Es ist einfach zu simpel.
                Schaue lieber noch ein Mal nach. Für den einfachen Anschluss brauchst Du nur 3 Leitungen. ( 4 und 7 und 8 )

                Damit ist sichergestellt das Du keinen Kontakt hast zur Datenleitung des Berli !

                LG
                siggi
                ich möchte ein JVC KD-DV 6101 in meinem Berli verbauen, ist ein DVD-Tuner.

                Ich habe mir einen Universal-Adapter vom Discounter besorgt und entsprechend deiner Anleitung verbaut, ich gebe zu, daß ich nicht nur 4,7 und 8 Angeschlossen habe, sondern auch 5 und 6.
                Wobei 5 am Berli nicht belegt war. Also nur noch zusätzlich A6.

                A6 ist bei mir offensichtlich Zündungs-Plus, gemessen mit einem elektronischem Multimeter.

                Bist Du sicher, daß auf den Leitungen 4 und 7 keine Multiplex-Signale ankommen?

                Einen Adapter für den Satelliten gibt es wohl leider nicht von JVC.

                Danke für weitere Infos.

                tschau

                Holger

                Kommentar


                • #9



                  Es ist ein einfacher Anschluss.
                  In der Anschlussanleitung benutzt JVC Buchstaben:

                  JVC <---> Berli

                  I=
                  J=
                  K=
                  L= 7 (Batterie)
                  M=
                  N= 6 (Radio-Beleuchtungssteuerung)
                  O= 4 (Zündung)
                  P= 8 (Masse)

                  Am besten orientierst du dich am Stecker an P oder 8. Das ist Masse und die Leitungen sind meist schwarz.

                  LG
                  siggi
                  Wirklich gute Freunde sind Menschen, die uns genau kennen und trotzdem zu uns halten.
                  Berlingo2/17.11.2006, HDI 1,6, Exclusiv Icelandgrey

                  Kommentar


                  • #10
                    Zitat von siggi



                    Es ist ein einfacher Anschluss.
                    In der Anschlussanleitung benutzt JVC Buchstaben:

                    JVC <---> Berli

                    I=
                    J=
                    K=
                    L= 7 (Batterie)
                    M=
                    N= 6 (Radio-Beleuchtungssteuerung)
                    O= 4 (Zündung)
                    P= 8 (Masse)

                    Am besten orientierst du dich am Stecker an P oder 8. Das ist Masse und die Leitungen sind meist schwarz.

                    LG
                    siggi

                    Hallo Siggi,

                    ich danke Dir auch für diese Info, aber wie bereits gesagt, war in meinem Berli ein RD 3 installiert und in der BSI angemeldet.

                    Das Radio habe ich so wie Du es hier beschreibst eingebaut, und es verursacht Störungen, ist wirklich so.

                    Das vorhandene Radio muß laut meinem Freundlichen in der BSI abgemeldet werden.

                    Ich kann mir vorstellen, daß wenn die Abmeldung in der BSI geschehen ist, daß deine Belegung dann paßt.

                    Witzigerweise reagiert bei mir der A6 wie ein Zündungs-Plus.

                    Vielleicht hast Du ja noch eine andere Idee.

                    tschau

                    Holger

                    Kommentar


                    • #11
                      Zitat von Berlingonaut
                      .... ich gebe zu, daß ich nicht nur 4,7 und 8 Angeschlossen habe, sondern auch 5 und 6 ....
                      Hallo Holger,

                      ich hätte Da ein paar Fragen zu Deinem Problem:

                      1.) Du sagst, bei Dir wäre A6 das Zündungsplus. Ich bezweifle, dass Du korrekt gemessen hast. Was ergeben dann Deine Messungen eigentlich für A4 ?
                      Beachte, dass sich A6 und A4 sehr ähnlich verhalten. Zuerst liefert A6 Strom (bei Zündschlüssel in Stellung A), und eine minimale Drehung weiter (Stellung M) liefert auch A4 Strom.

                      2.) Schau mal in Deiner Radio-Bedienungsanleitung nach, was steht da unter A6? Ich hoffe, da steht "Beleuchtung", sonst müssen wir da nochmal drüber reden.

                      3.) Warum willst Du den 5er dranlassen? Hast Du ne Automatikantenne o.ä. ? Falls nicht, was willst Du dann mit der 5, und - noch wichtiger - was will Dein Radio mit der 5? Wenn Du das nicht auf Anhieb weißt, oder die Wünsche unterschiedlich sind, ist der 5er höchstwahrscheinlich überflüssig. Knipps ihn ab, isolier ihn und teste nochmal.

                      Viel Erfolg
                      Berni

                      Kommentar


                      • #12
                        Zitat von Berni
                        Hallo Holger,

                        ich hätte Da ein paar Fragen zu Deinem Problem:

                        1.) Du sagst, bei Dir wäre A6 das Zündungsplus. Ich bezweifle, dass Du korrekt gemessen hast. Was ergeben dann Deine Messungen eigentlich für A4 ?
                        Beachte, dass sich A6 und A4 sehr ähnlich verhalten. Zuerst liefert A6 Strom (bei Zündschlüssel in Stellung A), und eine minimale Drehung weiter (Stellung M) liefert auch A4 Strom.

                        2.) Schau mal in Deiner Radio-Bedienungsanleitung nach, was steht da unter A6? Ich hoffe, da steht "Beleuchtung", sonst müssen wir da nochmal drüber reden.

                        3.) Warum willst Du den 5er dranlassen? Hast Du ne Automatikantenne o.ä. ? Falls nicht, was willst Du dann mit der 5, und - noch wichtiger - was will Dein Radio mit der 5? Wenn Du das nicht auf Anhieb weißt, oder die Wünsche unterschiedlich sind, ist der 5er höchstwahrscheinlich überflüssig. Knipps ihn ab, isolier ihn und teste nochmal.

                        Viel Erfolg
                        Berni
                        Hallo Berni,

                        zu 1.: Bei mir ist A6 Zündungsplus, A4 führt Dauerstrom, sobald der Berli in Eco-Mode geht (heißt das so?) fällt die Spannung an A4 auf 0.
                        Na ja, jedenfalls macht es nach ca. 1 min "klack" im Armaturenbrett und die Spannung fällt ab.
                        Auf A7 ist generell +12V Spannung.

                        Die Farben Berli-seitig:

                        A4: grün
                        A6: pink
                        A7: weiß und gelb (2 Drähte)

                        zu 2.: Meinst Du die Anleitung vom RD3 oder von JVC?

                        In der JVC-Anleitung ist der Draht, der zu A6 führt Orange und soll die Beleuchtung steuern.
                        Aber wie gesagt, bei mir ist auf A6 Spannung +12V sobald ich den Zündschlüssel drehe.

                        zu3.: Ich habe ihn aus Bequemlichkeit drangelassen, kann ja nix passieren da Berli-seitig der A5 nicht belegt ist.

                        Und nu?

                        Was meinst Du, was an der Geschichte mit der BSI dran ist.
                        Bringt es was, das Radie beim Freundlichen abmelden zu lassen?

                        Danke

                        Holger

                        Kommentar


                        • #13
                          Hallo Holger,

                          das Radio kann tatsächlich in der BSI abgemeldet werden. (Habe ich beim Tausch meines Originalradios gesehen - Dort mußte es auch nach einem Tausch angemeldet werden). Wenn die Anmeldung nicht erfolgt, gibt es regelmäßig laute Störtöne von sich (obwohl die Musik spielt).

                          Ich bin mir aber nicht sicher, ob ein Fremdradio fehlerfrei spielt, wenn überhaupt kein Radio in der BSI angemeldet ist. Zumindest gibt das Serienradio die o.g. Störimpulse aus. (Das klang schon sehr nervig und laut)

                          Deshalb bitte genau beim freundl. testen lassen.

                          LG

                          Holger

                          Kommentar


                          • #14
                            Zitat von Berlingonaut
                            Hallo Berni,

                            zu 1.: Bei mir ist A6 Zündungsplus, A4 führt Dauerstrom, sobald der Berli in Eco-Mode geht (heißt das so?) fällt die Spannung an A4 auf 0.
                            Na ja, jedenfalls macht es nach ca. 1 min "klack" im Armaturenbrett und die Spannung fällt ab.
                            Auf A7 ist generell +12V Spannung.

                            Die Farben Berli-seitig:

                            A4: grün
                            A6: pink
                            A7: weiß und gelb (2 Drähte)

                            zu 2.: Meinst Du die Anleitung vom RD3 oder von JVC?

                            In der JVC-Anleitung ist der Draht, der zu A6 führt Orange und soll die Beleuchtung steuern.
                            Aber wie gesagt, bei mir ist auf A6 Spannung +12V sobald ich den Zündschlüssel drehe.

                            zu3.: Ich habe ihn aus Bequemlichkeit drangelassen, kann ja nix passieren da Berli-seitig der A5 nicht belegt ist.

                            Und nu?

                            Was meinst Du, was an der Geschichte mit der BSI dran ist.
                            Bringt es was, das Radie beim Freundlichen abmelden zu lassen?

                            Danke

                            Holger
                            Das A6 Zündungsplus ist, das ist totaler Quatsch
                            Das Radio würde ich auch nicht abmelden lassen. Warum? Jeder spezieller CAN-VAN-Adapter der Radiohersteller braucht die Informationen.
                            Drum merke und schau Dir oben meinen Vorschlag an



                            LG
                            siggi
                            Wirklich gute Freunde sind Menschen, die uns genau kennen und trotzdem zu uns halten.
                            Berlingo2/17.11.2006, HDI 1,6, Exclusiv Icelandgrey

                            Kommentar


                            • #15
                              Zitat von siggi
                              Das A6 Zündungsplus ist, das ist totaler Quatsch
                              Das Radio würde ich auch nicht abmelden lassen. Warum? Jeder spezieller CAN-VAN-Adapter der Radiohersteller braucht die Informationen.
                              Drum merke und schau Dir oben meinen Vorschlag an



                              LG
                              siggi
                              Hallo Siggi,

                              ich werde jetzt einfach mal das Radio ausschließlich mit A4, A7 und A8 anschließen und dann davon berichten.

                              Mal sehen, was passiert.

                              bis später

                              Kommentar

                              Lädt...
                              X