Ankündigung

Einklappen
Keine Ankündigung bisher.

Klimaanlage stinkt beim Ausschalten .....

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Klimaanlage stinkt beim Ausschalten .....

    .... nach ner kurzen Zeit tierisch nach Schweißfüßen. Dauert so ca. 30 sec. aber das ist so, wie wenn man direkt 10Tage alte Joggingsocken inhaliert.
    Megalecker. Also von den Insassen ist es nachweislich niemand. Haben Klimaanlagen das so an sich?

  • #2
    Der allgemeine Tipp war:
    Klimaanlage 5 bis 10 Minuten ausschalten bevor man den Berli abstellt.

    LG
    siggi
    Wirklich gute Freunde sind Menschen, die uns genau kennen und trotzdem zu uns halten.
    Berlingo2/17.11.2006, HDI 1,6, Exclusiv Icelandgrey

    Kommentar


    • #3
      Genau Siggi hat Recht! Hier noch mal ausführlicher:
      Der Verdampfer ist im übrigen auch das Teil, welches für den „Mief“ im Fahrzeuginneren zuständig ist. Da hierüber die Kälte an die Raumluft abgegeben wird, ist das Teil natürlich stets mit Eis/Reif überzogen, jedoch immer nass. Dann wird durch das Gebläse die Luft da hindurchgeblasen. Wenn ich nun anhalte und alles auf einmal abschalte, taut der Verdampfer langsam ab. Diese Nässe ist der ideale Nährboden für Gammel, Pilzkulturen und ähnliches. Wenn die Anlage dann neu gestartet wird, bläst der Ventilator erst mal der Modergeruch weg. Einfachste Abhilfe: Die letzten 5 min ohne Klima fahren aber mit Gebläse. Dann durfte der Verdampfer meist trocken sein und es bildet sich kein Gammel.

      Wenn aber erst einmal eine schöne "Gammelschicht" da ist, hilft nur noch der Gang zum Klimafachbetrieb - manche Cit-Händler machen das ja mittlerweile auch. Dort wird dann mit einem Spray diese Schicht entfernt und der Verdampfer desinfiziert.
      Damit`s nicht wieder vorkommt - siehe die Anmerkung von Siggi.

      LG

      Werner

      Kommentar


      • #4
        Frage an Baron v. Zooom

        EMMA kann doch nicht wirklich schon ne Gammelschicht haben?! Ist doch noch soooo jung! Und ich fahr auch immer schon so, dass ich die Klima ausschalte und dann mit Gebläse fahre ... trotzdem ... der Schwall kommt!

        Kommentar


        • #5
          Zitat von bischi
          EMMA kann doch nicht wirklich schon ne Gammelschicht haben?! Ist doch noch soooo jung! Und ich fahr auch immer schon so, dass ich die Klima ausschalte und dann mit Gebläse fahre ... trotzdem ... der Schwall kommt!
          Dann kann ich Dir nur raten, lass es vom Fachmann kontrollieren. Hier im Forum hatte auch schonmal einer eine leichte Undichtigkeit, das hat auch so gestunken.

          LG

          Werner

          Kommentar


          • #6
            hi, wir hatten nach ca. 8 monaten und 14000 das gleiche problem trotz pflege der klimaanlage wie in der bedienungsanleitung beschrieben (also auch im winter ab und zu an).

            bei 17000 wurde es uns zuviel und der pollenfilter wurde gewechselt und auch seitdem der tipp mit dem frühzeitigen abschalten beherzigt, seitdem gehts wieder.
            wobei ich auch etwas angesäuert war, denn bei nem neuwagen erwartet man sowas ja eigentlich nicht. wenns nochmal vorkommt innerhalb der garantiezeit werde ich wohl auch mal zu citroen / klimafuzzi gehen.
            ciao, martin

            Kommentar


            • #7
              Es war wirklich so.
              Wir hatten das Thema hier weich gekocht.
              Man muss sich das zu eigen machen und die Klimaanlage früh genug abschalten bevor man das Ziel erreicht. Die kalte Luft läuft doch noch ein paar Minuten nach und so schnell heizt sich der Wagen nicht auf. Die meisten Berlifahrer hatten das dann auch bestätigt.
              Ist nun mal eine Tatsache.
              Man kann damit gut leben.

              LG
              siggi
              Wirklich gute Freunde sind Menschen, die uns genau kennen und trotzdem zu uns halten.
              Berlingo2/17.11.2006, HDI 1,6, Exclusiv Icelandgrey

              Kommentar


              • #8
                wichtig dabei.....bei Benutzung der Klima auf kurzen Strecken,wird der Verdampfer nur unzureichend nass und spült sich nicht "selber" sauber.
                Dadurch kann"muffiger"Geruch entstehen.

                Kennt ihr doch bestimmt, im prallen Sommer,bei langer Fahrt löppt das
                Kondenswasser wie außem "Hahn"

                LG
                Reimund
                ...den Pollenfilter ruhig öfter,als im Serviceheft angegeben ,wechseln.
                Bringt mehr Luftdurchsatz=höhere Verdampfungstemperatur=Verdampfer wird viel nasser
                Zuletzt geändert von . Reimund; 30.06.2004, 22:36. Grund: wegen Pollenfilter
                Berli I Bj.02 HDI...182.570km(und damit in Pension)
                Berli II Bj.07 HDI...164.572km(seit September 13 in Pension)

                Berli III XTR Bj.11 HDI...104.523km(seit September 13 in Betrieb)
                Eriba GT230
                Musik? klickmal -->smallTowntalk

                Kommentar


                • #9
                  Zitat von Werner
                  Dann kann ich Dir nur raten, lass es vom Fachmann kontrollieren.
                  Wer ist da der Fachmann? Der Citroen-Händler?

                  Kommentar


                  • #10
                    Unser Berlingo kommt ja erst noch, aber die hier beschriebene Handhabung der Klimaanlage verstehe ich irgendwie nicht

                    Unsere letzten Fahrzeuge von den verschiedensten Herstellern ( VW, Smart, BMW ) hatten auch Klimaanlagen und da gab es diese Probleme nie, geschweige denn, musste man die Anlage vorzeitig abstellen. Vielleicht lag es auch daran, daß wir die Klimaanlage praktisch immer in Betrieb hatten.

                    Gibt es denn auch Berlingofahrer die keine solchen Probleme haben ohne die Klima vorzeitig abzustellen ????

                    Würde mich jetzt wirklich mal interessieren, weil der Sommer kommt ja hoffentlich doch noch ... irgendwann ...

                    Gruß

                    Oli

                    Kommentar


                    • #11
                      hallöchen,....

                      also ich kann dir da nur empfehlen die klimaanlange mal was öfter laufen zu lassen.hatte das bei meinem lupo auch mal.hatte damals die klimaanlange sehr lange nicht an,habe sie dann mal kurz eingeschaltet und dann auch so nen muffigen geruch im auto.nachdem ich dann die klimaanlage mal was länger hab laufen lassen war dieser geruch wieder verschwunden.

                      gruss Sven HS

                      Kommentar


                      • #12
                        Zitat von Leonie´s Papa
                        Vielleicht lag es auch daran, daß wir die Klimaanlage praktisch immer in Betrieb hatten.

                        Gruß

                        Oli
                        Genau Olli, dass is natürlich auch ne Lösung. Bei regelmäßiger und "täglicher" Nutzung passiert auch nix. Aber das Problem der "Gammelbildung" an den Verdampfern betrifft an sich alle Typen. Das lese ich auch in anderen Foren der diversen Autotypen.
                        Oder eben regelmäßig desinfizieren lassen. Über die angebliche "Wartungsfreiheit" der Klimaanlagen in Fahrzeugen hab ich mich ja schonmal ausgelassen.

                        LG

                        Werner

                        Kommentar


                        • #13
                          Und wer ist denn nun der Fachmann? Der Händler? Oder ein Klimaanlagenfachmann? Unter was findet man das in den gelben Seiten?

                          Kommentar


                          • #14
                            Bischi, es gibt bestimmt auch Händler, die regelmäßig Klimas warten und sich auch damit auskennen. Aber viele haben auch nur einen Füllautomaten und nicht ausgesprochene Fachleute dafür. Wenn es keine Garantiesache is, bin ich der Meinung, dass Du beim Klimaspezialisten besser aufgehoben bist. Es ist immerhin ein Lehrberuf. Die findest Du unter dem Suchbegriff "Kälteanlagenbauer".
                            Die Boschdienste bieten teilweise auch diese Dienste an.

                            LG

                            Werner

                            Kommentar


                            • #15
                              Wenn trotz aller oben beschriebener Maßnahmen die Anlage weitermüffelt hilft vielleicht Waeco weiter. Ob man / frau das selbst erledigen kann ist mir leider auch nicht bekannt.

                              LG Uwe

                              Kommentar

                              Lädt...
                              X