Berlingo-Forum

Zurück   Berlingo-Forum > --» Berlingo-Talk > Berlingo 3

Berlingo 3 Das Forum für den Großen. Speziell für den Peugeot Partner und Citroën Berlingo Baujahr ab 2008 (Partner 3 und Berlingo 3)

Antwort
 
Themen-Optionen Ansicht
Alt Wed, den 02. January 2019, 16:04:40   #11
xtr-radler
Forum-User
 
Registriert seit: Fri, den 06. March 2009
Beiträge: 3.179
xtr-radler befindet sich auf einem aufstrebenden Ast
Standard

Zitat:
Zitat von Alpini Beitrag anzeigen
Bei meinem zum Beispiel kam die Fehlermeldung, als etwas mit der Regelung der Turbolader-Turbinenschaufeln nicht mehr stimmte.
Turboverstellung, was war da los? Mittlerweile glaube ich das ich da auch ein Problem habe.
Also die Meldung `Gefahr der Verstopfung ...` und weniger Leistung ...

Unterdruckverstellung ggf. undicht?
__________________
------------------------------------------------
Berlingo XTR 1.6 Diesel FAP 80kw 110 PS aus 04.2009 180.000km Euro 4: ich muss draussen bleiben

Geändert von xtr-radler (Wed, den 02. January 2019 um 16:45:16 Uhr)
xtr-radler ist offline   Mit Zitat antworten
Alt Wed, den 02. January 2019, 16:06:18   #12
Addi
Forum-User
 
Registriert seit: Thu, den 16. July 2009
Beiträge: 1.518
Addi befindet sich auf einem aufstrebenden Ast
Standard

Die Kühlwasserthermostaten sind scheinbar eine Schwachstelle. Ich habe in meinem Berlingo bei 140tkm schon den Dritten. Es kommt zwar nicht zu einem Totalausfall aber er dichtet nich mehr richtig ab was dazu führt, dass der Motor kaum auf Betriebstemperatur kommt. Wenn man sich so ein Teil mal ansieht verwundert das aber auch nicht. In einem Kunststoffgehäuse sitzt ein Dichtring aus Kunststoff. Das muss ja undicht werden.
__________________
Gruß
Addi
Advance 90 PS
Addi ist offline   Mit Zitat antworten
Alt Wed, den 02. January 2019, 17:48:12   #13
Meier_Zwo
Forum-User
 
Registriert seit: Thu, den 29. January 2009
Beiträge: 59
Meier_Zwo befindet sich auf einem aufstrebenden Ast
Standard

Zitat:
Zitat von Alpini Beitrag anzeigen
Bei meinem zum Beispiel kam die Fehlermeldung, als etwas mit der Regelung der Turbolader-Turbinenschaufeln nicht mehr stimmte.
V.G. Stefan
Das würde mich auch interessieren wie sich das äußert.

Neben dem verstopften FAP habe ich das Problem, dass der Motor seit einiger Zeit manchmal mächtig nach Abgase stinkt. Im Stand ziehts dann in die Innenraumbelüftung und ist sicherlich nicht gesund.

Fehlermeldungen habe ich keine, Leistungseinbußen oder schwankenden Leerlauf auch nicht, kein Zischen oder übermäßiges Geräusch; stinkt nur von irgendwo.

Im kalten Zustand tritt es imho nicht auf.
Habe die Abgasrückführung in Verdacht; vielleicht ein Riss im Wärmetauscher nach dem AGR? Kommt man ja auch prima dran.

Kennt jemand sowas?
Meier_Zwo ist offline   Mit Zitat antworten
Alt Wed, den 02. January 2019, 18:10:47   #14
warpcorebreach
Forum-User
 
Benutzerbild von warpcorebreach
 
Registriert seit: Wed, den 06. June 2012
Ort: Potsdam
Beiträge: 539
warpcorebreach befindet sich auf einem aufstrebenden Ast
Standard

Zitat:
Zitat von Meier_Zwo Beitrag anzeigen
Das würde mich auch interessieren wie sich das äußert.

Neben dem verstopften FAP habe ich das Problem, dass der Motor seit einiger Zeit manchmal mächtig nach Abgase stinkt. Im Stand ziehts dann in die Innenraumbelüftung und ist sicherlich nicht gesund.

Fehlermeldungen habe ich keine, Leistungseinbußen oder schwankenden Leerlauf auch nicht, kein Zischen oder übermäßiges Geräusch; stinkt nur von irgendwo.

Im kalten Zustand tritt es imho nicht auf.
Habe die Abgasrückführung in Verdacht; vielleicht ein Riss im Wärmetauscher nach dem AGR? Kommt man ja auch prima dran.

Kennt jemand sowas?
wenn dein fap tatsächlich dicht ist, wo sollen die abgase denn dann hin? zischt halt dann irgendwo ab und kommt in den innenraum.
__________________
Berlingo 1.6 HDI 90 Multispace Plus EZ.04/06 - OrgaNr.10602 (18.10.05)
warpcorebreach ist offline   Mit Zitat antworten
Alt Wed, den 02. January 2019, 18:51:07   #15
Meier_Zwo
Forum-User
 
Registriert seit: Thu, den 29. January 2009
Beiträge: 59
Meier_Zwo befindet sich auf einem aufstrebenden Ast
Standard

Zitat:
Zitat von warpcorebreach Beitrag anzeigen
wenn dein fap tatsächlich dicht ist, wo sollen die abgase denn dann hin? zischt halt dann irgendwo ab und kommt in den innenraum.
Dachte ich auch, dass der verstopfte FAP Schuld ist. Aber auch mit neuem Filter stinkts.
Und der Differenzdruck ist jetzt im Leerlauf auch nur 10mbar.
Hatte übrigens auch den KAT mitgewechselt.
(war so einer: https://www.atp-autoteile.de/de/prod...e/v-24516/t-23)

Das muss woanders herkommen.
Meier_Zwo ist offline   Mit Zitat antworten
Alt Wed, den 02. January 2019, 20:03:31   #16
warpcorebreach
Forum-User
 
Benutzerbild von warpcorebreach
 
Registriert seit: Wed, den 06. June 2012
Ort: Potsdam
Beiträge: 539
warpcorebreach befindet sich auf einem aufstrebenden Ast
Standard

Zitat:
Zitat von Meier_Zwo Beitrag anzeigen
Dachte ich auch, dass der verstopfte FAP Schuld ist. Aber auch mit neuem Filter stinkts.
Und der Differenzdruck ist jetzt im Leerlauf auch nur 10mbar.
Hatte übrigens auch den KAT mitgewechselt.
(war so einer: https://www.atp-autoteile.de/de/prod...e/v-24516/t-23)

Das muss woanders herkommen.
lass mich mal überlegen. wenn du den stecker vom agr abziehst dürfte es ja geschlossen bleiben und wenn du das problem da vermutest müsste der gestank ja fernbleiben wenn er warm ist. dann könnte es es wirklich der agr kühler oder die ansaugbrücke sein. habe allerdings keine ahnung ob und wie beim berli verhindert wird das der druck in die andere richtung abhaut. weil eigentlich müsste in die andere richtung ja der turbodruck abhauen.
__________________
Berlingo 1.6 HDI 90 Multispace Plus EZ.04/06 - OrgaNr.10602 (18.10.05)
warpcorebreach ist offline   Mit Zitat antworten
Alt Wed, den 02. January 2019, 20:19:43   #17
Meier_Zwo
Forum-User
 
Registriert seit: Thu, den 29. January 2009
Beiträge: 59
Meier_Zwo befindet sich auf einem aufstrebenden Ast
Standard

Hätte auch gedacht, dass bei fehlendem Turbodruck die Leistung einbrechen müsste.
Gerade noch einmal gegoogelt:
ob vielleicht ein undichter Injektor schuld ist?
Bei der letzten Durchsicht war nichts feucht, aber da es ja nur stinkt wenn der Motor heiss ist: könnte der Diesel ja auch verdampfen?
Bei mir stinkt es nicht direkt nach Diesel, aber reine Abgase riechen auch anders.
Könnte ne heiße Spur sein.
Meier_Zwo ist offline   Mit Zitat antworten
Alt Wed, den 02. January 2019, 20:24:28   #18
warpcorebreach
Forum-User
 
Benutzerbild von warpcorebreach
 
Registriert seit: Wed, den 06. June 2012
Ort: Potsdam
Beiträge: 539
warpcorebreach befindet sich auf einem aufstrebenden Ast
Standard

Zitat:
Zitat von Meier_Zwo Beitrag anzeigen
Hätte auch gedacht, dass bei fehlendem Turbodruck die Leistung einbrechen müsste.
Gerade noch einmal gegoogelt:
ob vielleicht ein undichter Injektor schuld ist?
Bei der letzten Durchsicht war nichts feucht, aber da es ja nur stinkt wenn der Motor heiss ist: könnte der Diesel ja auch verdampfen?
Bei mir stinkt es nicht direkt nach Diesel, aber reine Abgase riechen auch anders.
Könnte ne heiße Spur sein.
undichte injektoren würdest du sehen. der diesel verdunstet ja nicht einfach und es ist ja auch motoröl und ruß dabei. das sieht du auf jeden fall.
__________________
Berlingo 1.6 HDI 90 Multispace Plus EZ.04/06 - OrgaNr.10602 (18.10.05)
warpcorebreach ist offline   Mit Zitat antworten
Alt Wed, den 02. January 2019, 23:22:48   #19
Alpini
Forum-User
 
Registriert seit: Thu, den 20. September 2018
Ort: Mittelsachsen
Beiträge: 15
Alpini befindet sich auf einem aufstrebenden Ast
Standard

Zitat:
Zitat von . Guido QQ Beitrag anzeigen
...Hierzu habe ich vor kurzem folgendes gelernt: Oft sind gar nicht die Filter selbst das Problem. Das Problem ist der Kühlwasserthermostat, denn:

Das Reinigungsprogramm wird erst gestartet, wenn das Kühlwasser eine bestimmte Temperatur erreicht hat. Wenn der Kühlwasserthermostat aber nicht mehr ganz korrekt arbeitet, kann es sein, dass das Kühlwasser nie die richtige Temperatur erreicht, weil das Thermostat zu früh öffnet. Somit wird der Filter nicht regeneriert und setzt sich viel zu schnell zu.

Keine Ahnung, ob das immer die Ursache ist, aber klingt zunächst einmal logisch...

Gruß
Guido
Klingt für mich nicht logisch, das Thermostat öffnet ab erreichter Solltemperatur den großen Kühlkreislauf, das Kühlwasser durchfließt also dann den Kühler. Würde es überhaupt nicht mehr öffen, droht schnellstens Überhitzung. Öffnet es sofort, dauert es einfach etwas länger, bis der Motor Betriebstemperatur hat, aber erreicht wird diese trotzdem - und das dauert trotzdem keine 2 Stunden (wenn wir nicht gerade von -20°C ausgehen :-) ).

Undicht werden gerne die O-Ringe am Kühlwassertemperaturfühler am Themostatgehäuse. Dort tropft es dann raus auf's Getriebe. Gleicher O-Ring wird auch am Ablassstopfen (nähe Wasserpumpe) undicht.
__________________
Berlingo B9, 1.6 HDI 110 FAP, BJ 2008
Alpini ist offline   Mit Zitat antworten
Alt Wed, den 02. January 2019, 23:26:40   #20
Alpini
Forum-User
 
Registriert seit: Thu, den 20. September 2018
Ort: Mittelsachsen
Beiträge: 15
Alpini befindet sich auf einem aufstrebenden Ast
Standard

Zitat:
Zitat von xtr-radler Beitrag anzeigen
Turboverstellung, was war da los? Mittlerweile glaube ich das ich da auch ein Problem habe.
Also die Meldung `Gefahr der Verstopfung ...` und weniger Leistung ...

Unterdruckverstellung ggf. undicht?
richtig vermutet, das Magnetventil der Unterdruckregelung hatte manchmal einen sehr kurzzeitigen Hänger, da es innen verrußt war. Das MSG ging dann in irgend ein leichtes Notlaufprogramm. Die ersten paar Wochen ohne Eintrag ins Fehlerprotokoll. Gemerkt habe ich es immer daran, dass der Tempomat während der Autobahnfahrt von allein ausgegangen ist, ab diesem Zeitpunkt war die Leistung dann etwas vermindert, ich sage mal mehr als 140-150 km/h war nicht mehr drin. Ich vermute ab festgestelltem Fehler wurden die Schaufeln des Turbos nicht mehr verstellt und verharrten in ihrer Position. Später gab's dann einen aussagekräftigen Fehler im MSG (+übliche Meldung im Navibildschirm).

V.G. Stefan
__________________
Berlingo B9, 1.6 HDI 110 FAP, BJ 2008
Alpini ist offline   Mit Zitat antworten
Antwort

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Erfahrungen mit Scheibenfolie "Bruxasafol Quantum" "3M Panther20CS" "Foliatec" ? Peter+Dagmar Berlingo 1 und 2 4 Mon, den 16. June 2014 11:22:14


Alle Zeitangaben in WEZ +2. Es ist jetzt 02:47:03 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Nutzungsbedingungen Impressum Mit freundlicher Unterstützung von ZauberKlavier Verlag Mannheim