Berlingo-Forum

Zurück   Berlingo-Forum > --» Berlingo-Talk > Berlingo 1 und 2

Berlingo 1 und 2 Hier unterhalten wir uns über den Citroën Berlingo und den Peugeot Partner im allgemeinen und der Baureihe 1996 bis 2008, Berlingo First (ab 2008) und Partner Origin (ab 2008) im speziellen.

Antwort
 
Themen-Optionen Ansicht
Alt Tue, den 22. December 2015, 22:04:50   #1
Der-Bastler
Gast
 
Beiträge: n/a
Standard Berlingo 1.6 NFU - Motorkontrolleuchte gelb

Hallo!
Ich bin neu hier im Forum, habe aber als Mitleser schon viele gute Tipps hier gefunden.
Deshalb gebe ich mal ein Problem samt Lösung zum Besten:

mein Berlingo Benziner 1.6 NFU mit EZ 10/2005 und 129.000 km beschwert sich mit gelber Motorkontrolleuchte.
Erster Blick unter die Haube zeigt alles in Ordnung, keine angefressenen Kabel, kein Wassereinbruch im Motorraum. Sieht alles gut aus. Auch mehrere Versuche Motor aus und wieder anlassen helfen nicht. Der Motor läuft normal - bis auf die Kontrollampe.
Also zur Werkstatt zum Fehlerspeicher auslesen. 30 Arbeitswerte, 27,49€.
Ergebnis: Fehlercodes P0300, P1340, P1337, P1336.
Im Klartext: vorübergehender Fehler Zündspule 1/4 Kurzschluss an +, Verbrennungsaussetzer auf Zylindern unbestimmt, Zündaussetzer Zylinder 1,Zündaussetzer Zylinder 4. So der ausgedruckte Fehlerbericht.
Der Fehlerspeicher wurde zurückgesetzt.
Meinung des Meisters: wenn das wiederkommt, dann Zündspule tauschen. Zündkerzen kommen auch in Frage. (Die hatten aber noch keine 20.000 km Laufzeit, also unwahrscheinlich).
So zog ich wieder ab und hoffte das beste.
Aber wie zu befürchten: die Kontrollampe kam wieder. Dazu unrunder Lauf im Leerlauf, als ob ein Zylinder zeitweise wegbleibt. Der Leerlauf pendelte immer wieder, auch bei warmem Motor, aber besonders bei kaltem. Da musste man zeitweise Gas geben, damit der Berlingo im Leerlauf nicht ausgeht.

Jetzt stand ich da und hätte viel Geld in die Fehlersuche in der Werkstatt investieren können.
Ich entschloss mich, das offensichtlichste zuerst zu machen: Zündspule tauschen.
Schnell bei Ebay als Neuteil bestellt und eingebaut.
Half nicht.
Dann Zündkerzenwechsel.
Half nicht.

In der Werkstatt hätte man jetzt wohl das Ventilspiel oder mechanische Probleme im Zylinderkopf diskutiert.
Bei so einer alten Kiste also nahe des Totalschadens, wenn man das anfängt.

Dann las ich von einem Saugrohr-Drucksensor, auch als MAP-Sensor bezeichnet.
Der soll angeblich mit Öl versiffen und falsche Werte an das Steuergerät liefern.
Ein neuer Sensor kostet bei Ebay ca. 20.-€.
Da hatte ich jetzt aber noch keine Lust, auf Verdacht weiter zu wechseln.
Nachdem ich das soweit recherchiert hatte war es schon 22 Uhr, ließ mir aber keine Ruhe.
Also raus, Haube auf und nachgesehen.
Motorraum oberhalb Zylinderkopf, links.
Der Sensor ist von oben sehr leicht zu erreichen, es wird nur durch eine Unterdruckleitung verdeckt.
Die kann man leicht anheben.
Darunter kommt eine Schraube SW8 zum Vorschein, die mit einem gekröpften Ringschlüssel leicht herausgeht.
Der Sensor selbst ist gesteckt, man kann das Kabel sogar dranlassen.
Also vorsichtig den Sensor rausgezogen, und siehe da, versifft mit Öl.
Also einen Bogen Küchenrolle untergelegt, mit Bremsenreiniger kurz abgesprüht und wieder zusammengebaut.
Zeitdauer: ohne Übung 10 Minuten. Ich hab es auch das erste Mal gemacht.

Das Ergebnis: der Berlingo läuft wieder sauber, der Leerlauf ist stabil und ich habe das Gefühl, dass er auch besser Gas annimmt, also mehr Leistung hat.
Wenn man bei so einem Kühlschrank mit Motor von "Leistung" sprechen kann.
Die Motorkontrolleuchte habe ich seitdem nicht mehr leuchten gesehen.
Das war alles. Ich hätte nicht mal ein Ersatzteil gebraucht.

Und ich bin kein Mechaniker. Ich bin Beamter ....

Ich unterstelle mal, dass mein Problem kein Einzelfall ist, sondern dass es nach einer gewissen Betriebsdauer schon häufiger auftreten kann.
Deshalb stelle ich das mal so ins Forum in der Hoffnung, dass es jemandem weiterhilft.



Gruß

Der-Bastler
  Mit Zitat antworten
Alt Wed, den 23. December 2015, 09:50:57   #2
helmut_taunus
Don't worry - drive Womo
 
Benutzerbild von helmut_taunus
 
Registriert seit: Fri, den 09. July 2004
Ort: 61389
Beiträge: 6.585
helmut_taunus befindet sich auf einem aufstrebenden Ast
Standard

Hallo,
so etwas vorbildliches sehen wir hier selten, Fehler behoben ohne gross fragen und es fuer Nachfolgende veroeffentlichen.
Gratulation und danke, so kommt das Forum voran
(wohin das auch immer sei)
Gruss Helmut
__________________
Liberty Electricity Mobility Citroen.
Berlingo2..HDI 90 Orga 11430 Bj03/08 seit 5/2010 >140oookm 38mpg Floor .. BerlingoCamper
helmut_taunus ist offline   Mit Zitat antworten
Alt Wed, den 23. December 2015, 09:57:30   #3
tommy51
Forum-User
 
Registriert seit: Sat, den 16. September 2006
Beiträge: 327
tommy51 befindet sich auf einem aufstrebenden Ast
Standard

Super

Grüße tommy
__________________
Berlingo Multispace Exclusiv, EZ 10/06, 1.6 HDI 90, eisengrau, abnehmbare AHK
tommy51 ist offline   Mit Zitat antworten
Alt Wed, den 23. December 2015, 09:57:41   #4
Beepöl
Forum-User
 
Registriert seit: Fri, den 02. July 2010
Beiträge: 141
Beepöl befindet sich auf einem aufstrebenden Ast
Standard Fehler gefunden

Da schließe ich mich an, super gemacht und gedacht
__________________
Beepöl ist offline   Mit Zitat antworten
Alt Sat, den 26. December 2015, 20:36:41   #5
RomanL
Gast
 
Beiträge: n/a
Standard

Jepp, Map-Sensor voller Öl oder Schlauchschellen am Ansaugrohr lose sind häufige Verursacher dieses Symptoms. Daß er aber misfire detect als Fehler anzeigt und dazu noch zylinderselektiv deutet zumindest darauf hin, daß Spule oder Kerze grenzwertig waren/sind.

Durch den verölten Map-Sensor läuft er zu fett und das Gemisch wird zündunwilliger. Bei zu großem Kerzenabbrand kombiniert mit zu fett kommt eben genau dieses Fehlerbild raus - nahezu immer zuerst auf Zylinder 1 (warum auch immer der am zündunwilligsten ist.
Es ist halt eine Crux mit den mordernen Systemen, daß gewisse Fehler -durch Überlastung anderer Komponenten- zu einem Teil ausgeglichen werden können - was dann aber das überlastete Teil alsbald dahinrafft (Thema zu fett vs. Brenndauer/Zündverzögerung vs. Kerzenbelastung vs. Kerzenabbrand/Kerzenelektrodenabstand vs. Zündspannungserhöhung vs. Spulenlebensdauer...).

Insofern hast Du hier gleich drei zusammenwirkende Fehlerursachen behoben, wobei der verölte Map-Sensor garantiert der Hauptverursacher war. Glückwunsch!

Beliebter Kandidat 4 in dieser Runde beim TU5 ist übrigens die 1. Sonde - die schlägt in die gleiche Kerbe wie ein verölter Map-Sensor...

Gruß
Roman
  Mit Zitat antworten
Alt Sun, den 27. December 2015, 09:18:21   #6
Henk50
Forum-User
 
Registriert seit: Mon, den 21. December 2015
Ort: Veenendaal, Niederlande
Beiträge: 9
Henk50 befindet sich auf einem aufstrebenden Ast
Standard

Zitat:
Zitat von RomanL Beitrag anzeigen
Beliebter Kandidat 4 in dieser Runde beim TU5 ist übrigens die 1. Sonde - die schlägt in die gleiche Kerbe wie ein verölter Map-Sensor...
Gruß Roman
Was is die 1. Sonde?
Henk50 ist offline   Mit Zitat antworten
Alt Thu, den 31. December 2015, 13:42:12   #7
Der-Bastler
Gast
 
Beiträge: n/a
Standard

Hallo, RomanL,
die Kerzen hatten keine 20.000 km runter, also hätten sie noch gut sein sollen. Ob man bei ebay schlechte Kerzen bekommt, von einem sonst zuverlässigen und renommieren Versender? Nie unmöglich, aber das ist für mich unwahrscheinlich.
Ob das Zündmodul dabei war, den Geist aufzugeben? denkbar schon, aber ich glaube nicht daran, weil das Fehlerbild auch mit der neuen Spule identisch war.
Im Nachhinein, mit jetzigem Wissen, würde ich einfach den Sensor putzen und gut.
Die 1.Sonde kenne ich noch nicht.
Ich hoffe, dass ich sie nicht zwangsweise kennenlernen muss.
Trotzdem interessant, kannst du dazu näher was sagen?
Wo ist sie, was macht sie, wie gehe bei unklarem Fehler mit ihr um?
Wäre hilfreich, Henk50 hat ja auch gefragt.


Gruß
Der-Bastler
  Mit Zitat antworten
Alt Sun, den 03. January 2016, 10:40:55   #8
Carl
Gast
 
Beiträge: n/a
Standard

...damit ist ganz einfach die Lambdasonde gemeint, die direkt auf dem Krümmer sitzt (man guckt direkt darauf, wenn man vor dem Motor steht). Die zweite Lambdasonde sitzt dann unten, hinter dem Katalysator. "Erste Sonde" deshalb, weil sie eben die erste im Regelkreis ist, ist also die korrekte (fachmännische) Bezeichnung - wenn man das "Lambda" weglassen will.
  Mit Zitat antworten
Alt Sun, den 03. January 2016, 11:47:27   #9
Der-Bastler
Gast
 
Beiträge: n/a
Standard

Alles klar,
danke für die Aufklärung.
Ich hab mal kurz nachgeschaut, das wäre auch relativ einfach zu beheben: Neuteil 30,-€, eine Schraube, ein Stecker.
Theoretisch harmlos, wenn klar ist, dass die Lambdasonde spinnt.
  Mit Zitat antworten
Alt Thu, den 26. October 2017, 15:55:33   #10
widerstand.ost
Gast
 
Beiträge: n/a
Standard

Zitat:
Zitat von Der-Bastler Beitrag anzeigen
Alles klar,
danke für die Aufklärung.
Ich hab mal kurz nachgeschaut, das wäre auch relativ einfach zu beheben: Neuteil 30,-€, eine Schraube, ein Stecker.
Theoretisch harmlos, wenn klar ist, dass die Lambdasonde spinnt.
"Motorraum oberhalb Zylinderkopf, links" - bin Berlin Neuling, kann man das noch etwas präzisieren?

Geändert von widerstand.ost (Fri, den 27. October 2017 um 07:56:16 Uhr)
  Mit Zitat antworten
Antwort

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Motorkontrolleuchte werners berlingo Berlingo 1 und 2 1 Thu, den 12. January 2012 18:57:48
Berlingo 1.9 D von Umweltplakette rot auf gelb/grün aufrüsten tallus Berlingo 1 und 2 5 Thu, den 17. February 2011 07:57:07
Gelbe Motorkontrolleuchte Stömmel Berlingo 1 und 2 20 Wed, den 28. July 2010 21:34:39
Frage zur Umweltplakette rot-gelb-grün . Peter.R Berlingo 1 und 2 44 Wed, den 05. March 2008 15:30:03
Motorkontrolleuchte und Temperaturgeber? Quitscheente Berlingo 1 und 2 3 Tue, den 22. January 2008 16:14:18


Alle Zeitangaben in WEZ +2. Es ist jetzt 14:32:32 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Nutzungsbedingungen Impressum Mit freundlicher Unterstützung von ZauberKlavier Verlag Mannheim